WPInter database error
Incident Report for Marsble
Resolved
All systems are now UP! We moved our system to primary DC in Jakarta. Thank you for your patience.
Posted 7 months ago. Jan 25, 2019 - 01:33 WIB
Update
Resolved database error, now we are currently monitoring this issue.
Posted 7 months ago. Jan 25, 2019 - 01:20 WIB
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 24, 2019 - 16:35 WIB
Investigating
We are currently investigating this issue.
Posted 7 months ago. Jan 24, 2019 - 16:33 WIB
This incident affected: WPInter.